Userlevel bug - HELP!

View previous topic View next topic Go down

Userlevel bug - HELP!

Post by TORNADO on Thu Apr 30, 2015 12:03 am

So every time I publish a level, it goes normal, as you'd expect, but recently there has been a very annoying bug in which when you publish the map, It shows your second-to-last save for a very notable time, making myself not able to play the map. Note that it shows the completed map for a second, but after reloading the page due to game not responding sometimes, it changes the thumbmail/save.
Please tell me what to do to solve this bug, or at the minimum, help it.
A_99

TORNADO
Admin

Messages : 211
Joined : 2014-11-17
Age : 17
Location : Missouri, USA

View user profile

Back to top Go down

Re: Userlevel bug - HELP!

Post by sabk on Thu Apr 30, 2015 1:42 am

That has always been a bug, it isn't new.

sabk
Admin

Messages : 100
Joined : 2014-05-06

View user profile

Back to top Go down

Re: Userlevel bug - HELP!

Post by TORNADO on Thu Apr 30, 2015 2:26 am

Yeah, but its been happening to me every time, maybe 1 map excluded every here and there.

TORNADO
Admin

Messages : 211
Joined : 2014-11-17
Age : 17
Location : Missouri, USA

View user profile

Back to top Go down

Re: Userlevel bug - HELP!

Post by SpartaX18 on Thu Apr 30, 2015 5:27 pm

Happened to me so many times i just got used to it.

_________________
avatar
SpartaX18
Admin

Messages : 611
Joined : 2014-04-24
Age : 16
Location : Poland

View user profile

Back to top Go down

Re: Userlevel bug - HELP!

Post by SpartaX18 on Thu Apr 30, 2015 5:28 pm

P.s.: I know james_s once told me how to prevent from it, but...yea, my memory sucks.

_________________
avatar
SpartaX18
Admin

Messages : 611
Joined : 2014-04-24
Age : 16
Location : Poland

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum